Seite 2 von 2

Re: Galerie bei FPD

BeitragVerfasst: Sa 21. Jun 2008, 21:25
von Benny
Dann nochmal als Bilder.

Nach dem einloggen und klick auf MY:
temp1_Größe ändern.jpg


Nach dem Klick auf meinen 24V:
temp2_Größe ändern.jpg


Nach dem Klick auf Edit:
temp3_Größe ändern.jpg

Nachdem ich etwas runter gescrollt hab sieht man das ich noch Bilder hochlanden kann:
temp4_Größe ändern.jpg



Mit Java hat das nichts zu tun, eher mit Java-Skript, aber ohne das, würde der Login schon nicht funktionieren.

Wo genau hackt es denn? Wenn du nach dem Einloggen auf MY klickst, steht dann oben noch das du eingeloggt bist und die Seite ist trotzdem leer? Und was genau heißt leer? Ist das komplette Browser-Fenster leer/weiß, oder nur das MY-Feld, aber z.B. der obere Bereich, in dem steht, das man eingeloogt ist, ist noch da?

Re: Galerie bei FPD

BeitragVerfasst: So 22. Jun 2008, 01:27
von Freezer
Das hier meine ich mit "Leer"

My.jpg


Was ist da los bei mir?

Möchte gern meinen Blacky einstellen :wallbash:

Re: Galerie bei FPD

BeitragVerfasst: So 22. Jun 2008, 10:30
von Benny
Hmm, da muss Gambit wohl mal nach schauen.

Ich könnte mir vorstellen, das es daran liegt, das kein Fahrzeug bei der vorhanden ist.

Man kann ja nur neue Fahrzeuge anlegen, löschen oder editieren, wenn man sich ein schon existierendes Fahrzeug ansieht (Bild 2). Wenn nun garkein Fahrzeug vorhanden ist, kann man auch kein neues anlegen.

Könnte zumindest der Grund sein.

Re: Galerie bei FPD

BeitragVerfasst: So 22. Jun 2008, 18:40
von Freezer
Also muss man doch die Bilder an die E-Mail Adresse schicken?
Ich habe nämlich keine Fahrzeuge angelegt.

Re: Galerie bei FPD

BeitragVerfasst: So 22. Jun 2008, 21:00
von Benny
Nein, man muss keine Bilder an die Email-Adresse schicken.

Normalerweise ist nach der Anmeldung schon ein Fahrzeug angelegt. Wenn das schief gegangen ist, oder aus versehen gelöscht wurde, könnte es so aussehen wie bei dir.

Schreib Gambit am besten ne PN mit Hinweis auf diese Thema, er wird ja wissen woran es liegt.

Re: Galerie bei FPD

BeitragVerfasst: Mo 23. Jun 2008, 08:40
von Gambit
Hi ihr,

hab mir das ganze nochmal angesehen - ich glaube es wurde einfach nur vergessen auf den Link in der Bestätigungsmail zu klicken (erst dann wird ein Car-Profil angelegt) .... allerdings hätte man sich da normalerweise auch noch nicht anmelden dürfen - da hat wohl "irgendwer" bei der Programmierung geschlampt - aber den knöpf ich mir gleich mal vor :-)

Sollte jedenfalls jetzt gehen ...

Bye Michael

Re: Galerie bei FPD

BeitragVerfasst: Mo 23. Jun 2008, 14:41
von Freezer
Vielen Dank Michi!

Es funktioniert :wohow:

Also ich glaube eine Mail habe ich garnicht bekommen, bin mir nicht mehr sicher, hat bestimmt mein Spamfilter gefressen, obwohl ich da immer rein gucke :(